My AskAI - My AskAI API Intermittent Slow Responses – Incident details

All systems operational

My AskAI API Intermittent Slow Responses

Resolved
Degraded performance
Started 10 months agoLasted about 4 hours

Affected

API

Degraded performance from 3:09 PM to 7:20 PM

Updates
  • Resolved
    Resolved

    The My AskAI API is now operational again. We're very sorry for any inconvenience caused by any increased response times / additional latency.

  • Investigating
    Investigating

    We're seeing increased latency due to one of our database providers giving slower than-normal responses. A very small number of requests may timeout and fail completely.